<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>John Steven Cox, Oliver Springs | BBBTV12</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://bbbtv12.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Feed" href="http://bbbtv12.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Comments Feed" href="http://bbbtv12.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; John Steven Cox, Oliver Springs Comments Feed" href="http://bbbtv12.com/?feed=rss2&#038;p=7461" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bbbtv12.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bbbtv12.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css'  href='http://bbbtv12.com/wp-content/themes/volt/style.css?ver=4.8' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='http://bbbtv12.com/wp-content/themes/volt/css/ie.css?ver=4.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PrettyPhoto-css'  href='http://bbbtv12.com/wp-content/themes/volt/css/prettyPhoto.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css'  href='http://bbbtv12.com/wp-content/themes/volt/responsive.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css'  href='http://bbbtv12.com/wp-content/themes/volt/user.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bbbtv12.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://bbbtv12.com/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bbbtv12.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bbbtv12.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jimmie Devaney, Roane County' href='http://bbbtv12.com/?p=7459' />
<link rel='next' title='Michael Gran, Clinton' href='http://bbbtv12.com/?p=7463' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://bbbtv12.com/?p=7461" />
<link rel='shortlink' href='http://wp.me/p3Yyp1-1Wl' />
<link rel="alternate" type="application/json+oembed" href="http://bbbtv12.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D7461" />
<link rel="alternate" type="text/xml+oembed" href="http://bbbtv12.com/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D7461&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://bbbtv12.com/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="John Steven Cox, Oliver Springs" />
<meta property="og:url" content="http://bbbtv12.com/?p=7461" />
<meta property="og:description" content="The world lost a beautiful soul on June 29.  At the age of 57, John Steven Cox was called back home.  John was a generous, loving man &#8211; he would do without to help others.  John loved his ani…" />
<meta property="article:published_time" content="2017-07-07T19:37:41+00:00" />
<meta property="article:modified_time" content="2017-07-07T19:37:41+00:00" />
<meta property="og:site_name" content="BBBTV12" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
		<meta property="og:title" content="John Steven Cox, Oliver Springs"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content=""/>
		<meta property="og:url" content="http://bbbtv12.com/?p=7461"/>
		<meta property="og:description" content="The world lost a beautiful soul on June 29.  At the age of 57, John Steven Cox was called back home.  John was a generous, loving man.."/>
		<meta property="og:site_name" content="BBBTV12"/>
		</head>
<body class="post-template-default single single-post postid-7461 single-format-standard cab">
<div class="top_nav">
    <div class="wrap clearfix">
    <ul id="menu-menu-1" class="nav_top"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="http://bbbtv12.com/">Home</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://bbbtv12.com/?page_id=71">Programming</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://bbbtv12.com/?page_id=29">News</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://bbbtv12.com/?page_id=32">Sports</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://bbbtv12.com/?page_id=36">Featured</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://bbbtv12.com/?page_id=38">Obituaries</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://bbbtv12.com/?page_id=34">Lifestyle</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://bbbtv12.com/?page_id=20">About Us</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://bbbtv12.com/?page_id=16">Contact us</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://bbbtv12.com/?page_id=77">Advertise</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://www.wyshtv.com/">Watch LIVE!</a></li>
</ul>    </div><!-- .top_nav .wrap -->
</div><!-- .top_nav -->
<div class="container">
    <div class="header">
        <div class="wrap clearfix">
            <div class="brand"><h4 class="site-title"><a href="http://bbbtv12.com/" title="BBBTV12" rel="home"><img src="http://bbbtv12.com/wp-content/uploads/2013/09/BBB-TV12-Logo-12.png" alt="BBBTV12" /></a>
				</h4>            </div><!-- .brand -->
            <div class="header_widget_area">
                <div id="text-2" class="hwa_wrap widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Top */
google_ad_slot = "4965006992";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div>            </div><!-- .header_widget_area -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
    <div class="utility">
        <div class="wrap clearfix">
			<ul id="menu-menu-2" class="nav1"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="http://bbbtv12.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://bbbtv12.com/?page_id=71">Programming</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://bbbtv12.com/?page_id=29">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://bbbtv12.com/?page_id=32">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://bbbtv12.com/?page_id=36">Featured</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://bbbtv12.com/?page_id=38">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://bbbtv12.com/?page_id=34">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://bbbtv12.com/?page_id=20">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://bbbtv12.com/?page_id=16">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://bbbtv12.com/?page_id=77">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://www.wyshtv.com/">Watch LIVE!</a></li>
</ul>        </div><!-- .utility .wrap -->
    </div><!-- .utility -->
	<div class="breadcrumbs"><a href="http://bbbtv12.com">Home</a> / <a href="http://bbbtv12.com/?cat=7">Obituaries</a> / <span class="current">John Steven Cox, Oliver Springs</span></div>    <div class="primary">
        <div class="wrap clearfix">
<div class="content">
        <div class="page_titles">
        <h3>Obituaries</h3>
        </div><!-- .page_titles -->
		<div id="post-7461" class="entry clearfix post-7461 post type-post status-publish format-standard hentry category-obits" >
            <h1 class="entry_title">John Steven Cox, Oliver Springs</h1>
                            <div class="meta-box"><span class="sep">Posted on </span><a href="http://bbbtv12.com/?p=7461" title="3:37 pm" rel="bookmark"><time class="entry-date" datetime="2017-07-07T15:37:41+00:00" pubdate>July 7, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://bbbtv12.com/?author=521" title="View all posts by News Department" rel="author">News Department</a></span></span> <span class="sep"> in </span><a href="http://bbbtv12.com/?cat=7" rel="category">Obituaries</a> 			<span class="sep"> with </span>
			<span class="comments-link"><a href="http://bbbtv12.com/?p=7461#respond"><span class="leave-reply">0 Comments</span></a></span>
	    </div>
            <p>The world lost a beautiful soul on June 29.  At the age of 57, <strong>John Steven Cox</strong> was called back home.  John was a generous, loving man &#8211; he would do without to help others.  John loved his animals and spending time with his friends and family.  He loved to tell stories of his coal mining days.   John was preceded in death by his father, Carl Cox, step mother Peggy June Marlow and sister Renada Henderson.</p>
<p>John is survived by his son, Luke Cox and his grandson Kade Aslinger.  He is also survived by his life partner, Angie McGee and her family whom he loved as his own.  Other survivors include brother Danny Cox and sisters Terri Barnes, Dottie Wilson, Carla Cox and Kathy Bolden as well as many nieces, nephews and cousins.  He had several close friends whom he had known many years and loved like family.</p>
<p>In lieu of flowers please donate to your local animal shelter.  Private services and celebration of life will be announced at a later date.</p>
<p>Premier Sharp Funeral Home in Oliver Springs is honored to serve the Cox family. A message of condolence may be left for the family at www.sharpfh.com</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7461" class="share-facebook sd-button share-icon" href="http://bbbtv12.com/?p=7461&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7461" class="share-twitter sd-button share-icon" href="http://bbbtv12.com/?p=7461&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://bbbtv12.com/?p=7461#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://bbbtv12.com/?p=7461&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://bbbtv12.com/?p=7461&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://bbbtv12.com/?p=7461&amp;share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-7461" class="share-linkedin sd-button share-icon" href="http://bbbtv12.com/?p=7461&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7461" class="share-google-plus-1 sd-button share-icon" href="http://bbbtv12.com/?p=7461&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://bbbtv12.com/?p=7461&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7461" class="share-pinterest sd-button share-icon" href="http://bbbtv12.com/?p=7461&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-58760935-7461-596010f350faf' data-src='//widgets.wp.com/likes/#blog_id=58760935&amp;post_id=7461&amp;origin=bbbtv12.com&amp;obj_id=58760935-7461-596010f350faf' data-name='like-post-frame-58760935-7461-596010f350faf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>        </div> <!-- .entry -->
                <div class="ss_sharing_container clearfix">
			<h4>Share this post</h4><div class="fb-like" data-href="http://bbbtv12.com/?p=7461" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://bbbtv12.com/?p=7461"  data-text="John Steven Cox, Oliver Springs" data-via="bbbtv12">Tweet</a></div><div class="ss_sharing_btn"><div class="g-plusone" data-size="medium" data-href="http://bbbtv12.com/?p=7461"></div></div><div class="ss_sharing_btn"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=http://bbbtv12.com/?p=7461&amp;media=&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin" ><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="PinIt" /></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="http://bbbtv12.com/?p=7461" data-counter="right"></script></div>        </div><!-- .ss_sharing_container -->
        <div id="comments" class="comments-area">
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=7461#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&#038;postid=7461&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.0&#038;sig=a9f594929e6ef32e9b8cacc3904880ef4efebb2a#parent=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D7461" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><!-- #comments .comments-area -->    </div><!-- .content -->
<div class="sidebar1">
<div id="text-9" class="widget widget_text"><h4 class="sba_title">Now Playing on BBBTV12</h4>			<div class="textwidget"><div id="boxcast-widget-eh4wvpvypelzvybluk2r"></div><script type="text/javascript" charset="utf-8">(function(d, s, c, o) {var js = d.createElement(s), fjs = d.getElementsByTagName(s)[0];var h = (('https:' == document.location.protocol) ? 'https:' : 'http:');js.src = h + '//js.boxcast.com/v3.min.js';js.onload = function() { boxcast.noConflict()('#boxcast-widget-'+c).loadChannel(c, o); };js.charset = 'utf-8';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'eh4wvpvypelzvybluk2r', {"showTitle":1,"showDescription":1,"showHighlights":1,"showRelated":true,"defaultVideo":"next","market":"enterprise"}));</script>

<iframe width="300" height="250" src="http://cdn.livestream.com/embed/bbbchannel12?layout=4&amp;height=300&amp;width=250&amp;autoplay=false" style="border:0;outline:0" frameborder="0" scrolling="no"></iframe></div>
		</div><div id="volt-popular-posts-2" class="widget volt_popular_entries"><h4 class="sba_title">Popular News</h4>            <ul class="post_list">
				<li><a class="pl_thumb" href="http://bbbtv12.com/?p=1336" title="Report:  OR scrap company pleads to charges"><img src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2014/03/Noble-Metals.png?resize=308%2C130" alt="Report:  OR scrap company pleads to charges" title="Report:  OR scrap company pleads to charges"/></a><div class="pl_title"><h4><a href="http://bbbtv12.com/?p=1336" rel="bookmark" title="Report:  OR scrap company pleads to charges">Report:  OR scrap company pleads to charges</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=1336" title="2:05 pm" rel="bookmark"><time class="entry-date" datetime="2014-03-27T14:05:38+00:00" pubdate>March 27, 2014</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=1336#comments" title="Comment on Report:  OR scrap company pleads to charges">2 Comments</a></span></div></li><li><a class="pl_thumb" href="http://bbbtv12.com/?p=2662" title="Man pleads guilty to 7th DUI"><img src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2014/07/Darrell-Justice.jpg?resize=400%2C300" alt="Man pleads guilty to 7th DUI" title="Man pleads guilty to 7th DUI"/></a><div class="pl_title"><h4><a href="http://bbbtv12.com/?p=2662" rel="bookmark" title="Man pleads guilty to 7th DUI">Man pleads guilty to 7th DUI</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=2662" title="2:30 pm" rel="bookmark"><time class="entry-date" datetime="2014-07-02T14:30:03+00:00" pubdate>July 2, 2014</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=2662#comments" title="Comment on Man pleads guilty to 7th DUI">2 Comments</a></span></div></li><li><a class="pl_thumb" href="http://bbbtv12.com/?p=2769" title="Rockwood 2000 Forum Replay"><img src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2014/05/voters.jpg?resize=279%2C181" alt="Rockwood 2000 Forum Replay" title="Rockwood 2000 Forum Replay"/></a><div class="pl_title"><h4><a href="http://bbbtv12.com/?p=2769" rel="bookmark" title="Rockwood 2000 Forum Replay">Rockwood 2000 Forum Replay</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=2769" title="11:37 am" rel="bookmark"><time class="entry-date" datetime="2014-07-12T11:37:14+00:00" pubdate>July 12, 2014</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=2769#comments" title="Comment on Rockwood 2000 Forum Replay">2 Comments</a></span></div></li><li><div class="pl_title no-image"><h4><a href="http://bbbtv12.com/?p=7359" rel="bookmark" title="Michael Wayne Truitt “Bear”, Oliver Springs">Michael Wayne Truitt “Bear”, Oliver Springs</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=7359" title="2:55 pm" rel="bookmark"><time class="entry-date" datetime="2017-06-20T14:55:04+00:00" pubdate>June 20, 2017</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=7359#comments" title="Comment on Michael Wayne Truitt “Bear”, Oliver Springs">2 Comments</a></span></div></li><li><a class="pl_thumb" href="http://bbbtv12.com/?p=1142" title="Secretary Sebelius Promises No Relief From Obamacare"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2013/09/Chuck_Fleischmann.jpg?resize=200%2C200" alt="Secretary Sebelius Promises No Relief From Obamacare" title="Secretary Sebelius Promises No Relief From Obamacare"/></a><div class="pl_title"><h4><a href="http://bbbtv12.com/?p=1142" rel="bookmark" title="Secretary Sebelius Promises No Relief From Obamacare">Secretary Sebelius Promises No Relief From Obamacare</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=1142" title="3:46 pm" rel="bookmark"><time class="entry-date" datetime="2014-03-13T15:46:40+00:00" pubdate>March 13, 2014</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=1142#comments" title="Comment on Secretary Sebelius Promises No Relief From Obamacare">1 Comment</a></span></div></li></ul></div>            <div id="text-3" class="widget widget_text"><h4 class="sba_title">Newsletter Subscribe</h4>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f27-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/?p=7461#wpcf7-f27-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="27" />
<input type="hidden" name="_wpcf7_version" value="4.8" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f27-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_nonce" value="dae4d234e2" />
</div>
<p><span class="wpcf7-form-control-wrap name"><input type="text" name="name" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Your Name" /></span></p>
<p><span class="wpcf7-form-control-wrap email"><input type="text" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Your Email Address" /></span></p>
<div class="wpcf7-form-control-wrap"><div data-sitekey="6LcJTycTAAAAACU5J06OKynxvSAuRvYr4mF1tEN0" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div>
<noscript>
	<div style="width: 302px; height: 422px;">
		<div style="width: 302px; height: 422px; position: relative;">
			<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcJTycTAAAAACU5J06OKynxvSAuRvYr4mF1tEN0" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;">
				</iframe>
			</div>
			<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
				</textarea>
			</div>
		</div>
	</div>
</noscript>
</div>
<p><input type="submit" value="Subscribe" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Square */
google_ad_slot = "1871939791";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="volt-twitter-2" class="widget volt_twitter"><h4 class="sba_title">Twitter @bbbtv12</h4>        <div id="twitter_wrapper">
        		<ul id="twitter_update_list"><li></li></ul>
		<script type="text/javascript" src="http://twitter.com/javascripts/blogger.js"></script>
        <script type="text/javascript" src="https://api.twitter.com/1/statuses/user_timeline.json?screen_name=bbbtv12&callback=twitterCallback2&count=5"></script>
        </div>
	</div></div><!-- .sidebar1 --><div class="sidebar2">
	<div id="search-2" class="widget widget_search"><div class="searchbox">
    <form role="search" method="get" id="searchform" action="http://bbbtv12.com/" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://www.wyshtv.com/"><img src="https://i1.wp.com/bbbtv12.com.previewdns.com/wp-content/uploads/2013/09/watch_live_button.png?w=460" data-recalc-dims="1" /></a></div>
		</div><div id="volt-social-2" class="widget volt_social">        <ul class="social32">
		<li><a href="https://twitter.com/bbbtv12" class="twitter" title="Twitter" ></a></li><li><a href="http://www.facebook.com/BBBTV12" class="facebook" title="Facebook" ></a></li><li><a href="http://www.youtube.com/bbbtv12" class="utube" title="YouTube" ></a></li></ul></div>			<div id="volt-mini-folio-2" class="widget volt_mini_folio">            <h4 class="sbb_title">News In Pictures</h4>            <ul class="minifolio">
			<li><a href="http://bbbtv12.com/?p=7454" title="Charles “Ed” Sharpe, Andersonville"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2017/07/Ed-Sharpe.jpg?resize=314%2C400" title="Charles “Ed” Sharpe, Andersonville"/></a></li></ul></div>            <div id="volt-recent-posts-2" class="widget volt_recent_entries"><h4 class="sbb_title">News This Month</h4>            <ul class="post_list">
				<li><div class="pl_title no-image"><h4><a href="http://bbbtv12.com/?p=7463" rel="bookmark" title="Michael Gran, Clinton">Michael Gran, Clinton</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=7463" title="3:53 pm" rel="bookmark"><time class="entry-date" datetime="2017-07-07T15:53:46+00:00" pubdate>July 7, 2017</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=7463#respond" title="Comment on Michael Gran, Clinton">0 Comments</a></span></div></li><li><div class="pl_title no-image"><h4><a href="http://bbbtv12.com/?p=7461" rel="bookmark" title="John Steven Cox, Oliver Springs">John Steven Cox, Oliver Springs</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=7461" title="3:37 pm" rel="bookmark"><time class="entry-date" datetime="2017-07-07T15:37:41+00:00" pubdate>July 7, 2017</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=7461#respond" title="Comment on John Steven Cox, Oliver Springs">0 Comments</a></span></div></li><li><div class="pl_title no-image"><h4><a href="http://bbbtv12.com/?p=7459" rel="bookmark" title="Jimmie Devaney, Roane County">Jimmie Devaney, Roane County</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=7459" title="3:50 pm" rel="bookmark"><time class="entry-date" datetime="2017-07-06T15:50:31+00:00" pubdate>July 6, 2017</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=7459#respond" title="Comment on Jimmie Devaney, Roane County">0 Comments</a></span></div></li><li><div class="pl_title no-image"><h4><a href="http://bbbtv12.com/?p=7457" rel="bookmark" title="Ross “Hap” Kellis Happney, Clinton">Ross “Hap” Kellis Happney, Clinton</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=7457" title="1:51 pm" rel="bookmark"><time class="entry-date" datetime="2017-07-06T13:51:03+00:00" pubdate>July 6, 2017</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=7457#respond" title="Comment on Ross “Hap” Kellis Happney, Clinton">0 Comments</a></span></div></li></ul></div>            <div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="sbb_ad120">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Button 1 */
google_ad_slot = "9694427793";
google_ad_width = 120;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Button 2 */
google_ad_slot = "2171160997";
google_ad_width = 120;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div></div><!-- .sidebar2 -->    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="footer" role="contentinfo">
        <div class="wrap clearfix">
                <div class="notes_left">© 2013 BBB Communications, LLC. All rights reserved.</div><!-- .notes_left -->
                <div class="notes_right">Website development by <a href="http://www.housleycreative.com" />HousleyCreative</a>. Powered by Wordpress.</div><!-- .notes_right -->
        </div><!-- .footer_wrap -->
    </div><!-- .footer -->
</div><!-- .container -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
<script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
}

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );
</script>
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bbbtv12.com\/?p=7461":7461};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/?p=7461" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://bbbtv12.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bbbtv12.com\/?rest_route=\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/volt/js/tabs.js?ver=4.8'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/volt/js/jquery.easing.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/volt/js/jquery.flexslider-min.js?ver=4.8'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=4.8'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/volt/js/custom.js?ver=4.8'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.8'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=4.8'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.8'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=4.8'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.0'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.0'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=5.0'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit&#038;ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=7461&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=a9f594929e6ef32e9b8cacc3904880ef4efebb2a#parent=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D7461" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=7461&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=a9f594929e6ef32e9b8cacc3904880ef4efebb2a#parent=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D7461";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'58760935',post:'7461',tz:'-4',srv:'bbbtv12.com'} ]);
	_stq.push([ 'clickTrackerInit', '58760935', '7461' ]);
</script>
</body>
</html>