<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://bbbtv12.com/xmlrpc.php" />
<title>Gary Gene Mullins, Rocky Top &#8211; BBBTV12</title>
<meta property="og:title" content="Gary Gene Mullins, Rocky Top - BBBTV12"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Gary Gene Mullins, age 73 of Rocky Top, passed away on Tuesday, March 31, 2020 at his home. He was b"/>
<meta property="og:url" content="http://bbbtv12.com/?p=18464"/>
<meta property="og:site_name" content="BBBTV12"/>
<meta property="og:image" content="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?resize=200%2C200" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Feed" href="http://bbbtv12.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Comments Feed" href="http://bbbtv12.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Gary Gene Mullins, Rocky Top Comments Feed" href="http://bbbtv12.com/?feed=rss2&#038;p=18464" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bbbtv12.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='volt-shortcodes-css'  href='http://bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/css/volt-shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://bbbtv12.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bbbtv12.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://bbbtv12.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://bbbtv12.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://bbbtv12.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://bbbtv12.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bbbtv12.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<link rel='https://api.w.org/' href='http://bbbtv12.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bbbtv12.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bbbtv12.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Roane County Courthouse is closed to public for now starting today' href='http://bbbtv12.com/?p=18459' />
<link rel='next' title='Larry Slagle, Harriman' href='http://bbbtv12.com/?p=18466' />
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="http://bbbtv12.com/?p=18464" />
<link rel='shortlink' href='https://wp.me/p3Yyp1-4NO' />
<link rel="alternate" type="application/json+oembed" href="http://bbbtv12.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D18464" />
<link rel="alternate" type="text/xml+oembed" href="http://bbbtv12.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D18464&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0166960381367349",
          enable_page_level_ads: true
     });
</script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://bbbtv12.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="shortcut icon" href="http://bbbtv12.com/wp-content/uploads/2020/03/BBB.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://bbbtv12.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://bbbtv12.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://bbbtv12.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://bbbtv12.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://bbbtv12.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ef3636;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ef3636;
}

::-webkit-scrollbar-thumb{
	background-color:#ef3636 !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #ef3636;
}

.search-block:after {
	border-right-color:#ef3636;
}

body.rtl .search-block:after {
	border-left-color:#ef3636;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ef3636;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ef3636;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ef3636;
	border-color: #ef3636;
}

#order_review,
#order_review_heading {
	border-color: #ef3636;
}


body {
	background-image : url(http://bbbtv12.com/wp-content/themes/sahifa/images/patterns/body-bg34.png);
	background-position: top center;
}

</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/bbbtv12.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/bbbtv12.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="amphtml" href="http://bbbtv12.com/?p=18464&#038;amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gary Gene Mullins, Rocky Top" />
<meta property="og:url" content="http://bbbtv12.com/?p=18464" />
<meta property="og:description" content="Gary Gene Mullins, age 73 of Rocky Top, passed away on Tuesday, March 31, 2020 at his home. He was born on November 19, 1946 at Lafollette Hospital. He later moved to Texas where he worked for Harr…" />
<meta property="article:published_time" content="2020-04-01T17:52:51+00:00" />
<meta property="article:modified_time" content="2020-04-01T17:53:01+00:00" />
<meta property="og:site_name" content="BBBTV12" />
<meta property="og:image" content="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?fit=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BBBTV12" />
<meta name="twitter:site" content="@BBBTV12" />
<meta name="twitter:text:title" content="Gary Gene Mullins, Rocky Top" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-18464 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://bbbtv12.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://bbbtv12.com/?feed=rss2" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="BBBTV12" href="http://bbbtv12.com/">
					<img src="http://bbbtv12.com/wp-content/uploads/2013/09/BBB-TV12-Logo-12.png" alt="BBBTV12"  /><strong>BBBTV12 Serving Anderson, Roane and Morgan Counties</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-menu-1" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="http://bbbtv12.com/">Home</a></li>
<li id="menu-item-18176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18176 mega-menu mega-recent-featured "><a href="http://bbbtv12.com/?cat=4">News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18487" title="PREVENTING THE SPREAD OF COVID 19:  PRENTICE COOPER STATE FOREST CLOSED"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2020/04/Prentice-Cooper-State-Forest.jpg?resize=660%2C330" width="660" height="330" alt="PREVENTING THE SPREAD OF COVID 19:  PRENTICE COOPER STATE FOREST CLOSED" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18487" title="PREVENTING THE SPREAD OF COVID 19:  PRENTICE COOPER STATE FOREST CLOSED">PREVENTING THE SPREAD OF COVID 19:  PRENTICE COOPER STATE FOREST CLOSED</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>29 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18482" title="Rocky Top Declares State of Emergency"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2020/03/state-of-emergency-2-3.jpg?resize=110%2C75" width="110" height="75" alt="Rocky Top Declares State of Emergency" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18482" title="Rocky Top Declares State of Emergency">Rocky Top Declares State of Emergency</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18480" title="Waste Connections only accepting normal household waste, recycling until further notice"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2018/11/Waste-Connections.jpg?resize=110%2C75" width="110" height="75" alt="Waste Connections only accepting normal household waste, recycling until further notice" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18480" title="Waste Connections only accepting normal household waste, recycling until further notice">Waste Connections only accepting normal household waste, recycling until further notice</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18477" title="Park Extends Closure to Support Regional COVID-19 Prevention Efforts"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2013/10/great_smoky_mountains_national_park.jpg?resize=110%2C75" width="110" height="75" alt="Park Extends Closure to Support Regional COVID-19 Prevention Efforts" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18477" title="Park Extends Closure to Support Regional COVID-19 Prevention Efforts">Park Extends Closure to Support Regional COVID-19 Prevention Efforts</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18473" title="CPD: Two arrested after passing out in parking lot"><img src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2020/04/Zachary-Shakespeare.jpg?resize=110%2C75" width="110" height="75" alt="CPD: Two arrested after passing out in parking lot" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18473" title="CPD: Two arrested after passing out in parking lot">CPD: Two arrested after passing out in parking lot</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>20 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18459" title="The Roane County Courthouse is closed to public for now starting today"><img src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2014/05/Roane-County-Courthouse.jpg?resize=110%2C75" width="110" height="75" alt="The Roane County Courthouse is closed to public for now starting today" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18459" title="The Roane County Courthouse is closed to public for now starting today">The Roane County Courthouse is closed to public for now starting today</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18457" title="County offices operating with restrictions ‘until further notice’"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2014/04/Anderson-County-Courthouse.png?resize=110%2C75" width="110" height="75" alt="County offices operating with restrictions ‘until further notice’" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18457" title="County offices operating with restrictions ‘until further notice’">County offices operating with restrictions ‘until further notice’</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-18178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18178 mega-menu mega-recent-featured "><a href="http://bbbtv12.com/?cat=5">Sports</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18242" title="Upperman basketball family resilient in aftermath of tornadoes"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2020/03/Upperman.jpg?resize=660%2C330" width="660" height="330" alt="Upperman basketball family resilient in aftermath of tornadoes" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18242" title="Upperman basketball family resilient in aftermath of tornadoes">Upperman basketball family resilient in aftermath of tornadoes</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18111" title="Coalfield Grabs Lead In Fourth Inning To Defeat Wartburg"><img src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2019/04/Coalfield.png?resize=110%2C75" width="110" height="75" alt="Coalfield Grabs Lead In Fourth Inning To Defeat Wartburg" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18111" title="Coalfield Grabs Lead In Fourth Inning To Defeat Wartburg">Coalfield Grabs Lead In Fourth Inning To Defeat Wartburg</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18050" title="Cancellation of NCAA Events at Oak Ridge"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2020/03/Cancellation-of-NCAA-Events-at-Oak-Ridge.jpg?resize=110%2C75" width="110" height="75" alt="Cancellation of NCAA Events at Oak Ridge" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18050" title="Cancellation of NCAA Events at Oak Ridge">Cancellation of NCAA Events at Oak Ridge</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18033" title="TSSAA Tournaments Suspended"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2020/03/TSSAA-Logo-with-Basketball.jpg?resize=110%2C75" width="110" height="75" alt="TSSAA Tournaments Suspended" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18033" title="TSSAA Tournaments Suspended">TSSAA Tournaments Suspended</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18032" title="Oliver Springs Takes Early Lead in Victory Over Wartburg Central"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2019/04/OS-Bobcats-Banner.jpg?resize=110%2C75" width="110" height="75" alt="Oliver Springs Takes Early Lead in Victory Over Wartburg Central" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18032" title="Oliver Springs Takes Early Lead in Victory Over Wartburg Central">Oliver Springs Takes Early Lead in Victory Over Wartburg Central</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18031" title="Two Pitchers Work Together as Coalfield Shuts Out Midway"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2019/05/softball.jpg?resize=110%2C75" width="110" height="75" alt="Two Pitchers Work Together as Coalfield Shuts Out Midway" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18031" title="Two Pitchers Work Together as Coalfield Shuts Out Midway">Two Pitchers Work Together as Coalfield Shuts Out Midway</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18025" title="TSSAA announces new admittance policy for state tournaments"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2020/03/TSSAA-Logo-with-Basketball.jpg?resize=110%2C75" width="110" height="75" alt="TSSAA announces new admittance policy for state tournaments" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18025" title="TSSAA announces new admittance policy for state tournaments">TSSAA announces new admittance policy for state tournaments</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-18177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18177 mega-menu mega-recent-featured "><a href="http://bbbtv12.com/?cat=6">Community</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18443" title="Clinton Spring Clean-UP postponed to May"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2020/03/Public-Works.jpg?resize=382%2C155" width="660" height="330" alt="Clinton Spring Clean-UP postponed to May" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18443" title="Clinton Spring Clean-UP postponed to May">Clinton Spring Clean-UP postponed to May</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18196" title="Local Funeral Homes Respond to COVID-19 Outbreak"><img src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2020/03/Funeral_casket-4.jpg?resize=110%2C75" width="110" height="75" alt="Local Funeral Homes Respond to COVID-19 Outbreak" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18196" title="Local Funeral Homes Respond to COVID-19 Outbreak">Local Funeral Homes Respond to COVID-19 Outbreak</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18006" title="U.S. Cellular, Oak Ridge Public Library to host free device workshop"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2020/03/USCellularLogo.jpg?resize=110%2C75" width="110" height="75" alt="U.S. Cellular, Oak Ridge Public Library to host free device workshop" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=18006" title="U.S. Cellular, Oak Ridge Public Library to host free device workshop">U.S. Cellular, Oak Ridge Public Library to host free device workshop</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=17953" title="County Veterans Breakfast CANCELLED Sat. March 14th"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2018/12/Veterans-Breakfast.jpg?resize=110%2C75" width="110" height="75" alt="County Veterans Breakfast CANCELLED Sat. March 14th" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=17953" title="County Veterans Breakfast CANCELLED Sat. March 14th">County Veterans Breakfast CANCELLED Sat. March 14th</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=17918" title="Shiitake Mushroom Inoculation Station at Winter Farmers’ Market, March 7"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2020/03/Shiitake_Mushroom.jpg?resize=110%2C75" width="110" height="75" alt="Shiitake Mushroom Inoculation Station at Winter Farmers’ Market, March 7" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=17918" title="Shiitake Mushroom Inoculation Station at Winter Farmers’ Market, March 7">Shiitake Mushroom Inoculation Station at Winter Farmers’ Market, March 7</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=17852" title="March Meetings Schedule"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2018/11/public-meeting-notice.jpg?resize=110%2C75" width="110" height="75" alt="March Meetings Schedule" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=17852" title="March Meetings Schedule">March Meetings Schedule</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 28, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=17637" title="Tractor-trailer crash slows traffic for hours Saturday"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2020/02/Accident.jpg?resize=110%2C75" width="110" height="75" alt="Tractor-trailer crash slows traffic for hours Saturday" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=17637" title="Tractor-trailer crash slows traffic for hours Saturday">Tractor-trailer crash slows traffic for hours Saturday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 10, 2020</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-18179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18179 mega-menu mega-recent-featured "><a href="http://bbbtv12.com/?cat=8">Lifestyle</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=17937" title="The Talleys to release final album, The Music Goes On"><img src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2020/03/The-Talley-Trio-Music-Goes-On.jpg?resize=371%2C330" width="660" height="330" alt="The Talleys to release final album, The Music Goes On" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=17937" title="The Talleys to release final album, The Music Goes On">The Talleys to release final album, The Music Goes On</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=17918" title="Shiitake Mushroom Inoculation Station at Winter Farmers’ Market, March 7"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2020/03/Shiitake_Mushroom.jpg?resize=110%2C75" width="110" height="75" alt="Shiitake Mushroom Inoculation Station at Winter Farmers’ Market, March 7" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=17918" title="Shiitake Mushroom Inoculation Station at Winter Farmers’ Market, March 7">Shiitake Mushroom Inoculation Station at Winter Farmers’ Market, March 7</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 weeks ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=17855" title="NQC LIVE Vol. 19, now available, carries on the traditions of Southern Gospel music"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2020/02/NQC-2019.jpg?resize=110%2C75" width="110" height="75" alt="NQC LIVE Vol. 19, now available, carries on the traditions of Southern Gospel music" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=17855" title="NQC LIVE Vol. 19, now available, carries on the traditions of Southern Gospel music">NQC LIVE Vol. 19, now available, carries on the traditions of Southern Gospel music</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>February 28, 2020</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=17264" title="The Delicate Water Lily: A Rose by Another Name?"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2019/12/Water_Lily.jpg?resize=110%2C75" width="110" height="75" alt="The Delicate Water Lily: A Rose by Another Name?" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=17264" title="The Delicate Water Lily: A Rose by Another Name?">The Delicate Water Lily: A Rose by Another Name?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 19, 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=16380" title="LAUREL WILT DISEASE DETECTED ON TENNESSEE SASSAFRAS TREES"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2019/10/Laurel-Wilt.jpg?resize=110%2C75" width="110" height="75" alt="LAUREL WILT DISEASE DETECTED ON TENNESSEE SASSAFRAS TREES" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=16380" title="LAUREL WILT DISEASE DETECTED ON TENNESSEE SASSAFRAS TREES">LAUREL WILT DISEASE DETECTED ON TENNESSEE SASSAFRAS TREES</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>October 1, 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=16362" title="TENNESSEE FARMS OFFER UNLIMITED FALL FUN"><img src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2019/09/Fall-Agritourism-Fun.jpg?resize=110%2C75" width="110" height="75" alt="TENNESSEE FARMS OFFER UNLIMITED FALL FUN" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=16362" title="TENNESSEE FARMS OFFER UNLIMITED FALL FUN">TENNESSEE FARMS OFFER UNLIMITED FALL FUN</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>September 30, 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://bbbtv12.com/?p=15328" title="ORNL Federal Credit Union to Host The Travelin’ McCourys and Circus No. 9 in Oak Ridge"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2019/07/cropped-Summer_Sessions.png?resize=110%2C75" width="110" height="75" alt="ORNL Federal Credit Union to Host The Travelin’ McCourys and Circus No. 9 in Oak Ridge" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://bbbtv12.com/?p=15328" title="ORNL Federal Credit Union to Host The Travelin’ McCourys and Circus No. 9 in Oak Ridge">ORNL Federal Credit Union to Host The Travelin’ McCourys and Circus No. 9 in Oak Ridge</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 2, 2019</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="http://bbbtv12.com/?page_id=20">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://bbbtv12.com/?page_id=71">Programming</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://bbbtv12.com/?page_id=16">Contact us</a></li>
</ul>
</li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://bbbtv12.com/?page_id=77">Advertise</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://www.wyshtv.com/">Watch LIVE!</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="http://bbbtv12.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="http://bbbtv12.com/?cat=7">Obituaries</a><span class="delimiter">/</span><span class="current">Gary Gene Mullins, Rocky Top</span></nav>
		

		
		<article class="post-listing post-18464 post type-post status-publish format-standard has-post-thumbnail  category-obits" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Gary Gene Mullins, Rocky Top</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://bbbtv12.com/?author=521" title="">News Department </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>22 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://bbbtv12.com/?cat=7" rel="category">Obituaries</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://bbbtv12.com/?p=18464#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>72 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://bbbtv12.com/?p=18468">
						<img width="250" height="165" src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2020/04/April-McGhee-Daugherty-1.png?resize=250%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://bbbtv12.com/?p=18468" rel="bookmark">April McGhee Daugherty, Harriman</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://bbbtv12.com/?p=18466">
						<img width="290" height="165" src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Davis-Funeral-Home.png?resize=290%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Davis-Funeral-Home.png?zoom=2&amp;resize=290%2C165 580w, https://i0.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Davis-Funeral-Home.png?zoom=3&amp;resize=290%2C165 870w" sizes="(max-width: 290px) 100vw, 290px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://bbbtv12.com/?p=18466" rel="bookmark">Larry Slagle, Harriman</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>22 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://bbbtv12.com/?p=18431">
						<img width="300" height="165" src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Kyker-Funeral-Home.png?resize=300%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Kyker-Funeral-Home.png?zoom=2&amp;resize=300%2C165 600w, https://i2.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Kyker-Funeral-Home.png?zoom=3&amp;resize=300%2C165 900w" sizes="(max-width: 300px) 100vw, 300px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://bbbtv12.com/?p=18431" rel="bookmark">Elizabeth “Beth” Fraley Christian, Kingston</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					
<p><strong><em>Gary Gene Mullins</em></strong>, age 73 of <em>Rocky Top</em>, passed away on Tuesday, March 31, 2020 at his home. He was born on November 19, 1946 at Lafollette Hospital. He later moved to Texas where he worked for Harris County in Road Construction. After retirement, he moved back to Lake City. Gary enjoyed trading cars and was a member of Ridgeview Baptist Church. He will be dearly missed by all who knew him.</p>



<p>He is preceded in death by step-dad, Lawrence Mullins; sisters, Peggy Smith, Carol Peveto; and brother, James Mullins.</p>



<p>He is survived by: mother, Wanda Mullins; brothers, Michael Mullins, Carl Mullins; and other family and friends.</p>



<p>His graveside service at Ridgeview Baptist Church Cemetery will be private. Holley-Gamble Funeral Home in Rocky Top is in charge of all arrangements. www.holleygamble.com</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18464" class="share-facebook sd-button share-icon" href="http://bbbtv12.com/?p=18464&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18464" class="share-twitter sd-button share-icon" href="http://bbbtv12.com/?p=18464&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://bbbtv12.com/?p=18464#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://bbbtv12.com/?p=18464&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://bbbtv12.com/?p=18464&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="http://bbbtv12.com/?p=18464&amp;share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-18464" class="share-linkedin sd-button share-icon" href="http://bbbtv12.com/?p=18464&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://bbbtv12.com/?p=18464&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-18464" class="share-pinterest sd-button share-icon" href="http://bbbtv12.com/?p=18464&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-58760935-18464-5e8606c2d44a0' data-src='https://widgets.wp.com/likes/#blog_id=58760935&amp;post_id=18464&amp;origin=bbbtv12.com&amp;obj_id=58760935-18464-5e8606c2d44a0' data-name='like-post-frame-58760935-18464-5e8606c2d44a0'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p3Yyp1-4NO" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Gary+Gene+Mullins%2C+Rocky+Top&url=https://wp.me/p3Yyp1-4NO" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://wp.me/p3Yyp1-4NO&title=Gary+Gene+Mullins%2C+Rocky+Top" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p3Yyp1-4NO&title=Gary+Gene+Mullins%2C+Rocky+Top" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p3Yyp1-4NO&amp;description=Gary+Gene+Mullins%2C+Rocky+Top&amp;media=https://i0.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?resize=200%2C200" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-04-01T13:52:51-04:00","datePublished":"2020-04-01T13:52:51-04:00","dateModified":"2020-04-01T13:53:01-04:00","headline":"Gary Gene Mullins, Rocky Top","name":"Gary Gene Mullins, Rocky Top","keywords":[],"url":"http:\/\/bbbtv12.com\/?p=18464","description":"Gary Gene Mullins, age 73 of Rocky Top, passed away on Tuesday, March 31, 2020 at his home. He was born on November 19, 1946 at Lafollette Hospital. He later moved to Texas where he worked for Harris","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"BBBTV12","logo":{"@type":"ImageObject","url":"http:\/\/bbbtv12.com\/wp-content\/uploads\/2013\/09\/BBB-TV12-Logo-13.png"},"sameAs":["https:\/\/www.facebook.com\/BBBTV12\/","https:\/\/twitter.com\/BBBTV12"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/bbbtv12.com\/?p=18464","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"News Department","url":"http:\/\/bbbtv12.com\/?author=521"},"articleSection":"Obituaries","articleBody":"\nGary Gene Mullins, age 73 of Rocky Top, passed away on Tuesday, March 31, 2020 at his home. He was born on November 19, 1946 at Lafollette Hospital. He later moved to Texas where he worked for Harris County in Road Construction. After retirement, he moved back to Lake City. Gary enjoyed trading cars and was a member of Ridgeview Baptist Church. He will be dearly missed by all who knew him.\n\n\n\nHe is preceded in death by step-dad, Lawrence Mullins; sisters, Peggy Smith, Carol Peveto; and brother, James Mullins.\n\n\n\nHe is survived by: mother, Wanda Mullins; brothers, Michael Mullins, Carl Mullins; and other family and friends.\n\n\n\nHis graveside service at Ridgeview Baptist Church Cemetery will be private. Holley-Gamble Funeral Home in Rocky Top is in charge of all arrangements. www.holleygamble.com\n","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/bbbtv12.com\/wp-content\/uploads\/2019\/03\/Holley-Gamble-Funeral-Home.png?fit=200%2C200","width":696,"height":200}}</script>
		</article><!-- .post-listing -->
		

		
				<section id="author-box">
			<div class="block-head">
				<h3>About News Department </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/c244de5d62ca16441940a49c67c50314?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c244de5d62ca16441940a49c67c50314?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://www.bbbtv12.com"><i class="fa fa-home"></i></a>
																													</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://bbbtv12.com/?p=18459" rel="prev"><span>Previous</span> The Roane County Courthouse is closed to public for now starting today</a></div>
			<div class="post-next"><a href="http://bbbtv12.com/?p=18466" rel="next"><span>Next</span> Larry Slagle, Harriman</a></div>
		</div><!-- .post-navigation -->
		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://bbbtv12.com/?p=18426">
					<img width="200" height="165" src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2020/03/Vicki-Blanchard.jpg?resize=200%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://bbbtv12.com/?p=18426" rel="bookmark">Vicki Monday Blanchard, Knoxville</a></h2>
			<p>Vicki Monday Blanchard, age 67, of Knoxville, passed away Saturday, March 28, 2020 at her &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=18464#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&#038;postid=18464&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9487d72d37eac8c5bc58a265950eae5f543a825d#parent=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D18464" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="social-4" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://bbbtv12.com/?feed=rss2" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12" ><i class="fa fa-twitter"></i></a>
			</div>

</div></div><!-- .widget /--><div id="text-9" class="widget widget_text"><div class="widget-top"><h4>Now Playing on BBBTV12</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div id="boxcast-widget-eh4wvpvypelzvybluk2r"></div><script type="text/javascript" charset="utf-8">(function(d, s, c, o) {var js = d.createElement(s), fjs = d.getElementsByTagName(s)[0];var h = (('https:' == document.location.protocol) ? 'https:' : 'http:');js.src = h + '//js.boxcast.com/v3.min.js';js.onload = function() { boxcast.noConflict()('#boxcast-widget-'+c).loadChannel(c, o); };js.charset = 'utf-8';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'eh4wvpvypelzvybluk2r', {"showTitle":1,"showDescription":1,"showHighlights":1,"showRelated":true,"defaultVideo":"next","market":"enterprise"}));</script>

<iframe src="http://cdn.livestream.com/embed/bbbchannel12?layout=4&amp;height=300&amp;width=250&amp;autoplay=false" style="border:0;outline:0" frameborder="0" scrolling="no"></iframe></div>
		</div></div><!-- .widget /--><div id="text-4" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Square */
google_ad_slot = "1871939791";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://bbbtv12.com/?feed=rss2" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/BBBTV12/" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/BBBTV12" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020, HousleyCreative / BBB Communications. All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bbbtv12.com\/?p=18464":18464};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/?p=18464" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://bbbtv12.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/custom.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/froogaloop2.min.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/volt-shortcodes/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bbbtv12.com\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202014#ver=202014' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=18464&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9487d72d37eac8c5bc58a265950eae5f543a825d#parent=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D18464" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=18464&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9487d72d37eac8c5bc58a265950eae5f543a825d#parent=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D18464";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'58760935',post:'18464',tz:'-4',srv:'bbbtv12.com'} ]);
	_stq.push([ 'clickTrackerInit', '58760935', '18464' ]);
</script>
</body>
</html>