<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>University of Tennessee Extension Offers Resources to Aid Tornado Recovery Efforts | BBBTV12</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://bbbtv12.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Feed" href="http://bbbtv12.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Comments Feed" href="http://bbbtv12.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; University of Tennessee Extension Offers Resources to Aid Tornado Recovery Efforts Comments Feed" href="http://bbbtv12.com/?feed=rss2&#038;p=17922" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bbbtv12.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://bbbtv12.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://bbbtv12.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css'  href='http://bbbtv12.com/wp-content/themes/volt/style.css?ver=5.3.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='http://bbbtv12.com/wp-content/themes/volt/css/ie.css?ver=5.3.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PrettyPhoto-css'  href='http://bbbtv12.com/wp-content/themes/volt/css/prettyPhoto.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css'  href='http://bbbtv12.com/wp-content/themes/volt/responsive.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css'  href='http://bbbtv12.com/wp-content/themes/volt/user.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bbbtv12.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://bbbtv12.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bbbtv12.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bbbtv12.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shiitake Mushroom Inoculation Station at Winter Farmers’ Market, March 7' href='http://bbbtv12.com/?p=17918' />
<link rel='next' title='Vera Alberta Martin Irwin, Clinton' href='http://bbbtv12.com/?p=17924' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://bbbtv12.com/?p=17922" />
<link rel='shortlink' href='https://wp.me/p3Yyp1-4F4' />
<link rel="alternate" type="application/json+oembed" href="http://bbbtv12.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D17922" />
<link rel="alternate" type="text/xml+oembed" href="http://bbbtv12.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D17922&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0166960381367349",
          enable_page_level_ads: true
     });
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://bbbtv12.com/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel="amphtml" href="http://bbbtv12.com/?p=17922&#038;amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="University of Tennessee Extension Offers Resources to Aid Tornado Recovery Efforts" />
<meta property="og:url" content="http://bbbtv12.com/?p=17922" />
<meta property="og:description" content="University of Tennessee Extension maintains a disaster recovery website with resources to help families reeling from life-altering events return to a sense of normalcy. Visit ag.tennessee.edu/fcs/P…" />
<meta property="article:published_time" content="2020-03-04T21:26:46+00:00" />
<meta property="article:modified_time" content="2020-03-04T21:26:51+00:00" />
<meta property="og:site_name" content="BBBTV12" />
<meta property="og:image" content="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2020/03/Resources_for_Disaster_Recovery.jpg?fit=578%2C326" />
<meta property="og:image:width" content="578" />
<meta property="og:image:height" content="326" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BradJonesBBBTV" />
<meta name="twitter:site" content="@BBBTV12" />
<meta name="twitter:text:title" content="University of Tennessee Extension Offers Resources to Aid Tornado Recovery Efforts" />
<meta name="twitter:image" content="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2020/03/Resources_for_Disaster_Recovery.jpg?fit=578%2C326&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<meta property="og:title" content="University of Tennessee Extension Offers Resources to Aid Tornado Recovery Efforts"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://bbbtv12.com/wp-content/uploads/2020/03/Resources_for_Disaster_Recovery.jpg"/>
		<meta property="og:url" content="http://bbbtv12.com/?p=17922"/>
		<meta property="og:description" content="Information on Food Safety, Replacing Lost Documents and Talking to Children about Disasters KNOXVILLE, Tenn. – Tennessee is reeling from.."/>
		<meta property="og:site_name" content="BBBTV12"/>
		</head>
<body class="post-template-default single single-post postid-17922 single-format-standard cab">
<div class="top_nav">
    <div class="wrap clearfix">
    <ul id="menu-menu-1" class="nav_top"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="http://bbbtv12.com/">Home</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://bbbtv12.com/?page_id=71">Programming</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://bbbtv12.com/?page_id=29">News</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://bbbtv12.com/?page_id=32">Sports</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://bbbtv12.com/?page_id=36">Featured</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://bbbtv12.com/?page_id=38">Obituaries</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://bbbtv12.com/?page_id=34">Lifestyle</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://bbbtv12.com/?page_id=20">About Us</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://bbbtv12.com/?page_id=16">Contact us</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://bbbtv12.com/?page_id=77">Advertise</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://www.wyshtv.com/">Watch LIVE!</a></li>
</ul>    </div><!-- .top_nav .wrap -->
</div><!-- .top_nav -->
<div class="container">
    <div class="header">
        <div class="wrap clearfix">
            <div class="brand"><h4 class="site-title"><a href="http://bbbtv12.com/" title="BBBTV12" rel="home"><img src="http://bbbtv12.com/wp-content/uploads/2013/09/BBB-TV12-Logo-12.png" alt="BBBTV12" /></a>
				</h4>            </div><!-- .brand -->
            <div class="header_widget_area">
                <div id="text-2" class="hwa_wrap widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Top */
google_ad_slot = "4965006992";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div>            </div><!-- .header_widget_area -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
    <div class="utility">
        <div class="wrap clearfix">
			<ul id="menu-menu-2" class="nav1"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="http://bbbtv12.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://bbbtv12.com/?page_id=71">Programming</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://bbbtv12.com/?page_id=29">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://bbbtv12.com/?page_id=32">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://bbbtv12.com/?page_id=36">Featured</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://bbbtv12.com/?page_id=38">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://bbbtv12.com/?page_id=34">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://bbbtv12.com/?page_id=20">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://bbbtv12.com/?page_id=16">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://bbbtv12.com/?page_id=77">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://www.wyshtv.com/">Watch LIVE!</a></li>
</ul>        </div><!-- .utility .wrap -->
    </div><!-- .utility -->
	<div class="breadcrumbs"><a href="http://bbbtv12.com">Home</a> / <a href="http://bbbtv12.com/?cat=2">Featured</a> / <span class="current">University of Tennessee Extension Offers Resources to Aid Tornado Recovery Efforts</span></div>    <div class="primary">
        <div class="wrap clearfix">
<div class="content">
        <div class="page_titles">
        <h3>Featured</h3>
        </div><!-- .page_titles -->
		<div id="post-17922" class="entry clearfix post-17922 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news" >
            <h1 class="entry_title">University of Tennessee Extension Offers Resources to Aid Tornado Recovery Efforts</h1>
                            <div class="meta-box"><span class="sep">Posted on </span><a href="http://bbbtv12.com/?p=17922" title="4:26 pm" rel="bookmark"><time class="entry-date" datetime="2020-03-04T16:26:46-05:00" pubdate>March 4, 2020</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://bbbtv12.com/?author=2" title="View all posts by Brad Jones" rel="author">Brad Jones</a></span></span> <span class="sep"> in </span><a href="http://bbbtv12.com/?cat=2" rel="category">Featured</a>, <a href="http://bbbtv12.com/?cat=4" rel="category">News</a> 			<span class="sep"> with </span>
			<span class="comments-link"><a href="http://bbbtv12.com/?p=17922#respond"><span class="leave-reply">0 Comments</span></a></span>
	    </div>
            
<figure class="wp-block-image size-large"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2020/03/Resources_for_Disaster_Recovery.jpg?w=460" alt="" class="wp-image-17923" srcset="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2020/03/Resources_for_Disaster_Recovery.jpg?w=578 578w, https://i2.wp.com/bbbtv12.com/wp-content/uploads/2020/03/Resources_for_Disaster_Recovery.jpg?resize=300%2C169 300w" sizes="(max-width: 460px) 100vw, 460px" data-recalc-dims="1" /><figcaption><em>University of Tennessee Extension maintains a disaster recovery website with resources to help families reeling from life-altering events return to a sense of normalcy. Visit </em><a href="https://ag.tennessee.edu/fcs/Pages/DisasterRecovery/default.aspx">ag.tennessee.edu/fcs/Pages/DisasterRecovery/default.aspx​</a>.</figcaption></figure>



<p><em>Information on Food Safety, Replacing Lost Documents and Talking to Children about Disasters</em></p>



<p>KNOXVILLE, Tenn. –
Tennessee is reeling from deadly tornadoes that raced across the state in the
early morning hours of March 3, and now comes the cleanup and recovery. The
physical and the emotional aspects will take months, perhaps years. The storms
did extensive damage particularly in downtown Nashville, and then moved through
Donelson, Mt. Juliet, Lebanon and Cookeville. Lives were lost; homes and
businesses destroyed. Total devastation. </p>



<p>University of Tennessee
Extension has resources to help the people of our state as they rebuild and
recover. UT Extension has offices in all 95 Tennessee counties, with agents,
experts and specialists in agriculture, family and consumer sciences, and 4-H
youth development. </p>



<p>“We have Extension
agents with boots on the ground, and my hope is people will turn to their
county offices for reliable resources, not only in times of disaster, but for
all of life’s twists and turns,” says Karen Sergent, a family and consumer
sciences specialist with UT Extension. “UT Extension make a lifestyle of
helping neighbors in our communities build and rebuild healthier families
through research-based resources and education in finances, nutrition,
relationships and health and housing.”</p>



<p>Sergent encourages
people affected by the tornadoes to check the FCS website called University of
Tennessee Extension Disaster Recovery Resources. It can be found online at </p>



<p><a href="https://ag.tennessee.edu/fcs/Pages/DisasterRecovery/default.aspx">ag.tennessee.edu/fcs/Pages/DisasterRecovery/default.aspx</a></p>



<p>The website offers
information about such disaster-related topics as handling food after
refrigeration has been destroyed, including food safety and preservation, what
to keep and what to throw out. </p>



<p>Another impact from a
disaster such as a tornado is document loss. Tax information, birth
certificates, marriage licenses, financial records and more are often
completely destroyed or missing. How do you replace important papers? The site
includes pointers as well as information regarding filing insurance claims
after a destructive event.</p>



<p>UT Extension FCS
materials also include information on helping people deal with the trauma of a
disaster, which can be frightening to anyone of any age. But a weather event
like a tornado roaring through your neighborhood can be especially troublesome
for your kids, who may show signs of anxiety and fear days and weeks after the
storm hits.</p>



<p>“During times of uncertainty, it’s critical to let children know
they’re safe and loved and not forgotten in all the chaos,” says Heather Sedges
Wallace, a human development specialist with UT Extension FCS. Wallace says
it’s important for parents to listen to their children during this difficult
time. “Help children shift their focus from the fear of the unknown to
concentrating on the helpers surrounding them with support. Instead of
promising children they won’t be affected by tragedy, remind them it’s our job
as their caregivers to pick up the pieces when it inevitably occurs. Clear statements
about next steps are more helpful to children then saying ‘everything will be
fine.’ Specifics stop the growing unknown ‘monsters’ that plague children when
they are unsure of what comes next.”</p>



<p>Along with information
on how to recover from a disaster, the UT Institute of Agriculture also
researches, and teaches the weather itself, including weather patterns that may
lead to events such as tornadoes. </p>



<p>Climatologist Joanne
Logan with UTIA Biosystems Engineering and Soil Science says Tennessee is not
truly part of the “tornado alley” often thought of when mentioning some
midwestern states, but our state does lead the nation in nighttime tornadoes,
with 46% of our total number of twisters coming in the dark.</p>



<p>“Our state has a high
percentage of tornadoes that occur at night due to some unique meteorological
conditions that make them more likely to form,” Logan says. “Unfortunately,
fatalities and injuries are more likely to happen during late night events because
people are less likely to be warned and residential homes are more likely to be
severely damaged than larger structures like schools, offices and stores.”</p>



<p>The U.S. Department of
Homeland Security recommends a number of steps everyone can follow to prepare
for a future severe weather event or another type of emergency. See their
website <a href="http://www.ready.gov/severe-weather">www.ready.gov/severe-weather</a> for details.</p>



<p>Through its land-grant mission of
research, teaching and extension, the University of Tennessee Institute of
Agriculture touches lives and provides Real. Life. Solutions.&nbsp;<a href="http://ag.tennessee.edu/">ag.tennessee.edu​</a>.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17922" class="share-facebook sd-button share-icon" href="http://bbbtv12.com/?p=17922&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17922" class="share-twitter sd-button share-icon" href="http://bbbtv12.com/?p=17922&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://bbbtv12.com/?p=17922#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://bbbtv12.com/?p=17922&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://bbbtv12.com/?p=17922&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="http://bbbtv12.com/?p=17922&amp;share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-17922" class="share-linkedin sd-button share-icon" href="http://bbbtv12.com/?p=17922&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://bbbtv12.com/?p=17922&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-17922" class="share-pinterest sd-button share-icon" href="http://bbbtv12.com/?p=17922&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-58760935-17922-5e60f9786456c' data-src='https://widgets.wp.com/likes/#blog_id=58760935&amp;post_id=17922&amp;origin=bbbtv12.com&amp;obj_id=58760935-17922-5e60f9786456c' data-name='like-post-frame-58760935-17922-5e60f9786456c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>        </div> <!-- .entry -->
                <div class="ss_sharing_container clearfix">
			<h4>Share this post</h4><div class="fb-like" data-href="http://bbbtv12.com/?p=17922" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://bbbtv12.com/?p=17922"  data-text="University of Tennessee Extension Offers Resources to Aid Tornado Recovery Efforts" data-via="bbbtv12">Tweet</a></div><div class="ss_sharing_btn"><div class="g-plusone" data-size="medium" data-href="http://bbbtv12.com/?p=17922"></div></div><div class="ss_sharing_btn"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=http://bbbtv12.com/?p=17922&amp;media=http://bbbtv12.com/wp-content/uploads/2020/03/Resources_for_Disaster_Recovery.jpg&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin" ><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="PinIt" /></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="http://bbbtv12.com/?p=17922" data-counter="right"></script></div>        </div><!-- .ss_sharing_container -->
        <div id="comments" class="comments-area">
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=17922#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&#038;postid=17922&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e36cb0c20928299ad8f33222ca90b7a7d958b749#parent=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D17922" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments .comments-area -->    </div><!-- .content -->
<div class="sidebar1">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
 var address = "10.1.10.14";  //showing the current systems ip address, needs to be the publicly accessible address for Internet use, port forwarding may need to be configured
 var port = "50001";  //web schedule port as set from systems front panel config menu
 var channel = "1";  //0=all channels, 1=channel 1, 2=channel 2, 3=channel 3, etc.
 var weekday = new Array("sun","mon","tue","wed","thu","fri","sat");
 var today = new Date();
 var Day = today.getDay();
 var mode = "week";  //day mode displays programming for the current day, week mode displays programming for the current week starting with the current day
 var headers = "1";  //0=off, 1 = shows date, day, and program time headers above respected columns
 var showSecs = "0";  //0=off, 1 = shows seconds in start time
 var width = "500";  //width of iframe
 var height = "300";  //height of iframe
 document.write("<iframe id=\"lgxProgGuide\" width=\"" + width + "\" height=\"" + height + "\" src=\"http://" + address + ":" + port + "/websched.php?channel=" + channel + "&day=" + weekday[Day] + "&mode=" + mode + "&headers=" + headers + "&secs=" + showSecs + "\"></iframe>");
</script></div></div><div id="text-9" class="widget widget_text"><h4 class="sba_title">Now Playing on BBBTV12</h4>			<div class="textwidget"><div id="boxcast-widget-eh4wvpvypelzvybluk2r"></div><script type="text/javascript" charset="utf-8">(function(d, s, c, o) {var js = d.createElement(s), fjs = d.getElementsByTagName(s)[0];var h = (('https:' == document.location.protocol) ? 'https:' : 'http:');js.src = h + '//js.boxcast.com/v3.min.js';js.onload = function() { boxcast.noConflict()('#boxcast-widget-'+c).loadChannel(c, o); };js.charset = 'utf-8';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'eh4wvpvypelzvybluk2r', {"showTitle":1,"showDescription":1,"showHighlights":1,"showRelated":true,"defaultVideo":"next","market":"enterprise"}));</script>

<iframe src="http://cdn.livestream.com/embed/bbbchannel12?layout=4&amp;height=300&amp;width=250&amp;autoplay=false" style="border:0;outline:0" frameborder="0" scrolling="no"></iframe></div>
		</div><div id="volt-popular-posts-2" class="widget volt_popular_entries"><h4 class="sba_title">Popular News</h4>            <ul class="post_list">
				<li><a class="pl_thumb" href="http://bbbtv12.com/?p=14874" title="Prison Fight sends 8 to hospital"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2018/11/breakingnews.jpg?resize=600%2C400" alt="Prison Fight sends 8 to hospital" title="Prison Fight sends 8 to hospital"/></a><div class="pl_title"><h4><a href="http://bbbtv12.com/?p=14874" rel="bookmark" title="Prison Fight sends 8 to hospital">Prison Fight sends 8 to hospital</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=14874" title="11:08 pm" rel="bookmark"><time class="entry-date" datetime="2019-05-27T23:08:46-04:00" pubdate>May 27, 2019</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=14874#comments" title="Comment on Prison Fight sends 8 to hospital">7 Comments</a></span></div></li><li><a class="pl_thumb" href="http://bbbtv12.com/?p=17664" title="Motorsports Park approved by Oak Ridge City Council"><img src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2020/02/Monticello-Motor-Club-New-York.jpg?resize=600%2C400" alt="Motorsports Park approved by Oak Ridge City Council" title="Motorsports Park approved by Oak Ridge City Council"/></a><div class="pl_title"><h4><a href="http://bbbtv12.com/?p=17664" rel="bookmark" title="Motorsports Park approved by Oak Ridge City Council">Motorsports Park approved by Oak Ridge City Council</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=17664" title="2:26 pm" rel="bookmark"><time class="entry-date" datetime="2020-02-11T14:26:55-05:00" pubdate>February 11, 2020</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=17664#comments" title="Comment on Motorsports Park approved by Oak Ridge City Council">6 Comments</a></span></div></li><li><a class="pl_thumb" href="http://bbbtv12.com/?p=7712" title="Child found Unconcious on Bus in Rockwood &#8211; UPDATE"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2017/08/school-bus.jpg?resize=600%2C316" alt="Child found Unconcious on Bus in Rockwood &#8211; UPDATE" title="Child found Unconcious on Bus in Rockwood &#8211; UPDATE"/></a><div class="pl_title"><h4><a href="http://bbbtv12.com/?p=7712" rel="bookmark" title="Child found Unconcious on Bus in Rockwood &#8211; UPDATE">Child found Unconcious on Bus in Rockwood &#8211; UPDATE</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=7712" title="10:23 am" rel="bookmark"><time class="entry-date" datetime="2017-08-16T10:23:09-04:00" pubdate>August 16, 2017</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=7712#comments" title="Comment on Child found Unconcious on Bus in Rockwood &#8211; UPDATE">5 Comments</a></span></div></li><li><a class="pl_thumb" href="http://bbbtv12.com/?p=13400" title="Rockwood Council says, &#8220;if you have no water service, you can&#8217;t live there until it is restored&#8221;"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Rockwood-Municipal-Building.jpg?resize=600%2C366" alt="Rockwood Council says, &#8220;if you have no water service, you can&#8217;t live there until it is restored&#8221;" title="Rockwood Council says, &#8220;if you have no water service, you can&#8217;t live there until it is restored&#8221;"/></a><div class="pl_title"><h4><a href="http://bbbtv12.com/?p=13400" rel="bookmark" title="Rockwood Council says, &#8220;if you have no water service, you can&#8217;t live there until it is restored&#8221;">Rockwood Council says, &#8220;if you have no water service, you can&#8217;t live there until it is restored&#8221;</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=13400" title="12:55 pm" rel="bookmark"><time class="entry-date" datetime="2019-03-26T12:55:18-04:00" pubdate>March 26, 2019</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=13400#comments" title="Comment on Rockwood Council says, &#8220;if you have no water service, you can&#8217;t live there until it is restored&#8221;">5 Comments</a></span></div></li><li><a class="pl_thumb" href="http://bbbtv12.com/?p=8680" title="BREAKING NEWS:  Body found in Rockwood (UPDATED)"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2017/08/Body-Found-graphic1.jpg?resize=596%2C280" alt="BREAKING NEWS:  Body found in Rockwood (UPDATED)" title="BREAKING NEWS:  Body found in Rockwood (UPDATED)"/></a><div class="pl_title"><h4><a href="http://bbbtv12.com/?p=8680" rel="bookmark" title="BREAKING NEWS:  Body found in Rockwood (UPDATED)">BREAKING NEWS:  Body found in Rockwood (UPDATED)</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=8680" title="10:40 am" rel="bookmark"><time class="entry-date" datetime="2017-12-18T10:40:57-05:00" pubdate>December 18, 2017</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=8680#comments" title="Comment on BREAKING NEWS:  Body found in Rockwood (UPDATED)">4 Comments</a></span></div></li></ul></div>            <div id="text-3" class="widget widget_text"><h4 class="sba_title">Newsletter Subscribe</h4>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f27-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/?p=17922#wpcf7-f27-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="27" />
<input type="hidden" name="_wpcf7_version" value="5.1.6" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f27-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p><span class="wpcf7-form-control-wrap name"><input type="text" name="name" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Your Name" /></span></p>
<p><span class="wpcf7-form-control-wrap email"><input type="text" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Your Email Address" /></span></p>
<p>[recaptcha]</p>
<p><input type="submit" value="Subscribe" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Square */
google_ad_slot = "1871939791";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="volt-twitter-2" class="widget volt_twitter"><h4 class="sba_title">Twitter @bbbtv12</h4>        <div id="twitter_wrapper">
        		<ul id="twitter_update_list"><li></li></ul>
		<script type="text/javascript" src="http://twitter.com/javascripts/blogger.js"></script>
        <script type="text/javascript" src="https://api.twitter.com/1/statuses/user_timeline.json?screen_name=bbbtv12&callback=twitterCallback2&count=5"></script>
        </div>
	</div></div><!-- .sidebar1 --><div class="sidebar2">
	<div id="search-2" class="widget widget_search"><div class="searchbox">
    <form role="search" method="get" id="searchform" action="http://bbbtv12.com/" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://www.wyshtv.com/"><img src="https://i2.wp.com/bbbtv12.com.previewdns.com/wp-content/uploads/2013/09/watch_live_button.png?w=460" data-recalc-dims="1" /></a></div>
		</div><div id="volt-social-2" class="widget volt_social">        <ul class="social32">
		<li><a href="https://twitter.com/bbbtv12" class="twitter" title="Twitter" ></a></li><li><a href="http://www.facebook.com/BBBTV12" class="facebook" title="Facebook" ></a></li><li><a href="http://www.youtube.com/bbbtv12" class="utube" title="YouTube" ></a></li></ul></div>			<div id="volt-mini-folio-2" class="widget volt_mini_folio">            <h4 class="sbb_title">News In Pictures</h4>            <ul class="minifolio">
			<li><a href="http://bbbtv12.com/?p=17927" title="Donald W. Jackson, Kingston"><img src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2019/06/Jackson-Funeral-Home.png?resize=200%2C200" title="Donald W. Jackson, Kingston"/></a></li><li><a href="http://bbbtv12.com/?p=17924" title="Vera Alberta Martin Irwin, Clinton"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2019/08/Jones-Mortuary-Funeral-Home.png?resize=200%2C200" title="Vera Alberta Martin Irwin, Clinton"/></a></li><li><a href="http://bbbtv12.com/?p=17922" title="University of Tennessee Extension Offers Resources to Aid Tornado Recovery Efforts"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2020/03/Resources_for_Disaster_Recovery.jpg?resize=578%2C326" title="University of Tennessee Extension Offers Resources to Aid Tornado Recovery Efforts"/></a></li><li><a href="http://bbbtv12.com/?p=17918" title="Shiitake Mushroom Inoculation Station at Winter Farmers’ Market, March 7"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2020/03/Shiitake_Mushroom.jpg?resize=567%2C400" title="Shiitake Mushroom Inoculation Station at Winter Farmers’ Market, March 7"/></a></li><li><a href="http://bbbtv12.com/?p=17914" title="Robin Armes Daugherty, Lancing"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Davis-Funeral-Home.png?resize=290%2C291" title="Robin Armes Daugherty, Lancing"/></a></li><li><a href="http://bbbtv12.com/?p=17911" title="Helen Rhea Best, Knoxville"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Kyker-Funeral-Home.png?resize=300%2C300" title="Helen Rhea Best, Knoxville"/></a></li><li><a href="http://bbbtv12.com/?p=17909" title="Pauline “Polly” Colyer Jones, Kingston"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Kyker-Funeral-Home.png?resize=300%2C300" title="Pauline “Polly” Colyer Jones, Kingston"/></a></li><li><a href="http://bbbtv12.com/?p=17896" title="Enoch Byrge, Lake City"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?resize=200%2C200" title="Enoch Byrge, Lake City"/></a></li></ul></div>            <div id="volt-recent-posts-2" class="widget volt_recent_entries"><h4 class="sbb_title">News This Month</h4>            <ul class="post_list">
				<li><div class="pl_title no-image"><h4><a href="http://bbbtv12.com/?p=17927" rel="bookmark" title="Donald W. Jackson, Kingston">Donald W. Jackson, Kingston</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=17927" title="4:37 pm" rel="bookmark"><time class="entry-date" datetime="2020-03-04T16:37:11-05:00" pubdate>March 4, 2020</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=17927#respond" title="Comment on Donald W. Jackson, Kingston">0 Comments</a></span></div></li><li><div class="pl_title no-image"><h4><a href="http://bbbtv12.com/?p=17924" rel="bookmark" title="Vera Alberta Martin Irwin, Clinton">Vera Alberta Martin Irwin, Clinton</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=17924" title="4:31 pm" rel="bookmark"><time class="entry-date" datetime="2020-03-04T16:31:49-05:00" pubdate>March 4, 2020</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=17924#respond" title="Comment on Vera Alberta Martin Irwin, Clinton">0 Comments</a></span></div></li><li><div class="pl_title no-image"><h4><a href="http://bbbtv12.com/?p=17922" rel="bookmark" title="University of Tennessee Extension Offers Resources to Aid Tornado Recovery Efforts">University of Tennessee Extension Offers Resources to Aid Tornado Recovery Efforts</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=17922" title="4:26 pm" rel="bookmark"><time class="entry-date" datetime="2020-03-04T16:26:46-05:00" pubdate>March 4, 2020</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=17922#respond" title="Comment on University of Tennessee Extension Offers Resources to Aid Tornado Recovery Efforts">0 Comments</a></span></div></li><li><div class="pl_title no-image"><h4><a href="http://bbbtv12.com/?p=17918" rel="bookmark" title="Shiitake Mushroom Inoculation Station at Winter Farmers’ Market, March 7">Shiitake Mushroom Inoculation Station at Winter Farmers’ Market, March 7</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=17918" title="3:38 pm" rel="bookmark"><time class="entry-date" datetime="2020-03-04T15:38:51-05:00" pubdate>March 4, 2020</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=17918#respond" title="Comment on Shiitake Mushroom Inoculation Station at Winter Farmers’ Market, March 7">0 Comments</a></span></div></li></ul></div>            <div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="sbb_ad120">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Button 1 */
google_ad_slot = "9694427793";
google_ad_width = 120;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Button 2 */
google_ad_slot = "2171160997";
google_ad_width = 120;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div></div><!-- .sidebar2 -->    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="footer" role="contentinfo">
        <div class="wrap clearfix">
                <div class="notes_left">© 2013 BBB Communications, LLC. All rights reserved.</div><!-- .notes_left -->
                <div class="notes_right">Website development by <a href="http://www.housleycreative.com" />HousleyCreative</a>. Powered by Wordpress.</div><!-- .notes_right -->
        </div><!-- .footer_wrap -->
    </div><!-- .footer -->
</div><!-- .container -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bbbtv12.com\/?p=17922":17922};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/?p=17922" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://bbbtv12.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bbbtv12.com\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/volt/js/tabs.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/volt/js/jquery.easing.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/volt/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/volt/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5.3.2'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.3'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.3'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.3'></script>
<script async="async" type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202010#ver=202010' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=17922&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e36cb0c20928299ad8f33222ca90b7a7d958b749#parent=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D17922" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=17922&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e36cb0c20928299ad8f33222ca90b7a7d958b749#parent=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D17922";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'58760935',post:'17922',tz:'-5',srv:'bbbtv12.com'} ]);
	_stq.push([ 'clickTrackerInit', '58760935', '17922' ]);
</script>
</body>
</html>