<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" >
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Wendell Shane Herrin, Clinton | BBBTV12</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://bbbtv12.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Feed" href="http://bbbtv12.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Comments Feed" href="http://bbbtv12.com/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="BBBTV12 &raquo; Wendell Shane Herrin, Clinton Comments Feed" href="http://bbbtv12.com/?feed=rss2&#038;p=14784" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bbbtv12.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://bbbtv12.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://bbbtv12.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='volt-style-css'  href='http://bbbtv12.com/wp-content/themes/volt/style.css?ver=5.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='volt-ie-css'  href='http://bbbtv12.com/wp-content/themes/volt/css/ie.css?ver=5.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PrettyPhoto-css'  href='http://bbbtv12.com/wp-content/themes/volt/css/prettyPhoto.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='volt-responsive-css'  href='http://bbbtv12.com/wp-content/themes/volt/responsive.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='volt-user-css'  href='http://bbbtv12.com/wp-content/themes/volt/user.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bbbtv12.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://bbbtv12.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bbbtv12.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bbbtv12.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mount Pisgah Baptist Church Annual Print Ministry Telethon to air on BBB TV 12' href='http://bbbtv12.com/?p=14779' />
<meta name="generator" content="WordPress 5.2" />
<link rel="canonical" href="http://bbbtv12.com/?p=14784" />
<link rel='shortlink' href='https://wp.me/p3Yyp1-3Qs' />
<link rel="alternate" type="application/json+oembed" href="http://bbbtv12.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D14784" />
<link rel="alternate" type="text/xml+oembed" href="http://bbbtv12.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D14784&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0166960381367349",
          enable_page_level_ads: true
     });
</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//bbbtv12.com/?wordfence_lh=1&hid=0CA3384B2A5952E989029CA2519D247A');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="http://bbbtv12.com/wp-content/themes/volt/css/ie.css" >
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<link rel="amphtml" href="http://bbbtv12.com/?p=14784&#038;amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wendell Shane Herrin, Clinton" />
<meta property="og:url" content="http://bbbtv12.com/?p=14784" />
<meta property="og:description" content="Wendell Shane Herrin, age 47 of Clinton, passed away Wednesday, May 1, 2019 at his home. Arrangements are pending at this time and a service will be held at a later date. In lieu of flowers the fam…" />
<meta property="article:published_time" content="2019-05-16T18:54:39+00:00" />
<meta property="article:modified_time" content="2019-05-16T18:54:50+00:00" />
<meta property="og:site_name" content="BBBTV12" />
<meta property="og:image" content="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?fit=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@BBBTV12" />
<meta name="twitter:site" content="@BBBTV12" />
<meta name="twitter:text:title" content="Wendell Shane Herrin, Clinton" />
<meta name="twitter:image" content="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?fit=200%2C200&#038;w=1400" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<meta property="og:title" content="Wendell Shane Herrin, Clinton"/>
		<meta property="og:type" content="article"/>
		<meta property="og:image" content="http://bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png"/>
		<meta property="og:url" content="http://bbbtv12.com/?p=14784"/>
		<meta property="og:description" content="Wendell Shane Herrin, age 47 of Clinton, passed away Wednesday, May 1, 2019 at his home. Arrangements are pending at this time and a.."/>
		<meta property="og:site_name" content="BBBTV12"/>
		</head>
<body class="post-template-default single single-post postid-14784 single-format-standard cab">
<div class="top_nav">
    <div class="wrap clearfix">
    <ul id="menu-menu-1" class="nav_top"><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="http://bbbtv12.com/">Home</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://bbbtv12.com/?page_id=71">Programming</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://bbbtv12.com/?page_id=29">News</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://bbbtv12.com/?page_id=32">Sports</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://bbbtv12.com/?page_id=36">Featured</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://bbbtv12.com/?page_id=38">Obituaries</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://bbbtv12.com/?page_id=34">Lifestyle</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://bbbtv12.com/?page_id=20">About Us</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://bbbtv12.com/?page_id=16">Contact us</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://bbbtv12.com/?page_id=77">Advertise</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://www.wyshtv.com/">Watch LIVE!</a></li>
</ul>    </div><!-- .top_nav .wrap -->
</div><!-- .top_nav -->
<div class="container">
    <div class="header">
        <div class="wrap clearfix">
            <div class="brand"><h4 class="site-title"><a href="http://bbbtv12.com/" title="BBBTV12" rel="home"><img src="http://bbbtv12.com/wp-content/uploads/2013/09/BBB-TV12-Logo-12.png" alt="BBBTV12" /></a>
				</h4>            </div><!-- .brand -->
            <div class="header_widget_area">
                <div id="text-2" class="hwa_wrap widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Top */
google_ad_slot = "4965006992";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div>            </div><!-- .header_widget_area -->
        </div><!-- .header_wrap -->
    </div><!-- .header -->
    <div class="utility">
        <div class="wrap clearfix">
			<ul id="menu-menu-2" class="nav1"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-19"><a href="http://bbbtv12.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://bbbtv12.com/?page_id=71">Programming</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://bbbtv12.com/?page_id=29">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://bbbtv12.com/?page_id=32">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://bbbtv12.com/?page_id=36">Featured</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://bbbtv12.com/?page_id=38">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://bbbtv12.com/?page_id=34">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://bbbtv12.com/?page_id=20">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://bbbtv12.com/?page_id=16">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://bbbtv12.com/?page_id=77">Advertise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://www.wyshtv.com/">Watch LIVE!</a></li>
</ul>        </div><!-- .utility .wrap -->
    </div><!-- .utility -->
	<div class="breadcrumbs"><a href="http://bbbtv12.com">Home</a> / <a href="http://bbbtv12.com/?cat=7">Obituaries</a> / <span class="current">Wendell Shane Herrin, Clinton</span></div>    <div class="primary">
        <div class="wrap clearfix">
<div class="content">
        <div class="page_titles">
        <h3>Obituaries</h3>
        </div><!-- .page_titles -->
		<div id="post-14784" class="entry clearfix post-14784 post type-post status-publish format-standard has-post-thumbnail hentry category-obits" >
            <h1 class="entry_title">Wendell Shane Herrin, Clinton</h1>
                            <div class="meta-box"><span class="sep">Posted on </span><a href="http://bbbtv12.com/?p=14784" title="2:54 pm" rel="bookmark"><time class="entry-date" datetime="2019-05-16T14:54:39-04:00" pubdate>May 16, 2019</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://bbbtv12.com/?author=521" title="View all posts by News Department" rel="author">News Department</a></span></span> <span class="sep"> in </span><a href="http://bbbtv12.com/?cat=7" rel="category">Obituaries</a> 			<span class="sep"> with </span>
			<span class="comments-link"><a href="http://bbbtv12.com/?p=14784#respond"><span class="leave-reply">0 Comments</span></a></span>
	    </div>
            
<p><strong><em>Wendell Shane Herrin</em></strong>, age 47 of <em>Clinton</em>, passed away Wednesday, May 1, 2019 at his home.  Arrangements are pending at this time and a service will be held at a later date. In lieu of flowers the family is accepting monetary donations toward his service. Gifts can be sent directly to Holley-Gamble Funeral Home.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14784" class="share-facebook sd-button share-icon" href="http://bbbtv12.com/?p=14784&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14784" class="share-twitter sd-button share-icon" href="http://bbbtv12.com/?p=14784&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="http://bbbtv12.com/?p=14784#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="http://bbbtv12.com/?p=14784&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://bbbtv12.com/?p=14784&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="http://bbbtv12.com/?p=14784&amp;share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-14784" class="share-linkedin sd-button share-icon" href="http://bbbtv12.com/?p=14784&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://bbbtv12.com/?p=14784&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14784" class="share-pinterest sd-button share-icon" href="http://bbbtv12.com/?p=14784&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-58760935-14784-5cde31a2018ad' data-src='https://widgets.wp.com/likes/#blog_id=58760935&amp;post_id=14784&amp;origin=bbbtv12.com&amp;obj_id=58760935-14784-5cde31a2018ad' data-name='like-post-frame-58760935-14784-5cde31a2018ad'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>        </div> <!-- .entry -->
                <div class="ss_sharing_container clearfix">
			<h4>Share this post</h4><div class="fb-like" data-href="http://bbbtv12.com/?p=14784" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-font="arial"></div><div class="ss_sharing_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://bbbtv12.com/?p=14784"  data-text="Wendell Shane Herrin, Clinton" data-via="bbbtv12">Tweet</a></div><div class="ss_sharing_btn"><div class="g-plusone" data-size="medium" data-href="http://bbbtv12.com/?p=14784"></div></div><div class="ss_sharing_btn"><a data-pin-config="beside" href="//pinterest.com/pin/create/button/?url=http://bbbtv12.com/?p=14784&amp;media=http://bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png&amp;description=Next%20stop%3A%20Pinterest" data-pin-do="buttonPin" ><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" alt="PinIt" /></a></div><div class="ss_sharing_btn"><script type="IN/Share" data-url="http://bbbtv12.com/?p=14784" data-counter="right"></script></div>        </div><!-- .ss_sharing_container -->
        <div id="comments" class="comments-area">
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=14784#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&#038;postid=14784&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=89d01e76d78bdf84635f0f62f57b4cb82df113d9#parent=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D14784" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments .comments-area -->    </div><!-- .content -->
<div class="sidebar1">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
 var address = "10.1.10.14";  //showing the current systems ip address, needs to be the publicly accessible address for Internet use, port forwarding may need to be configured
 var port = "50001";  //web schedule port as set from systems front panel config menu
 var channel = "1";  //0=all channels, 1=channel 1, 2=channel 2, 3=channel 3, etc.
 var weekday = new Array("sun","mon","tue","wed","thu","fri","sat");
 var today = new Date();
 var Day = today.getDay();
 var mode = "week";  //day mode displays programming for the current day, week mode displays programming for the current week starting with the current day
 var headers = "1";  //0=off, 1 = shows date, day, and program time headers above respected columns
 var showSecs = "0";  //0=off, 1 = shows seconds in start time
 var width = "500";  //width of iframe
 var height = "300";  //height of iframe
 document.write("<iframe id=\"lgxProgGuide\" width=\"" + width + "\" height=\"" + height + "\" src=\"http://" + address + ":" + port + "/websched.php?channel=" + channel + "&day=" + weekday[Day] + "&mode=" + mode + "&headers=" + headers + "&secs=" + showSecs + "\"></iframe>");
</script></div></div><div id="text-9" class="widget widget_text"><h4 class="sba_title">Now Playing on BBBTV12</h4>			<div class="textwidget"><div id="boxcast-widget-eh4wvpvypelzvybluk2r"></div><script type="text/javascript" charset="utf-8">(function(d, s, c, o) {var js = d.createElement(s), fjs = d.getElementsByTagName(s)[0];var h = (('https:' == document.location.protocol) ? 'https:' : 'http:');js.src = h + '//js.boxcast.com/v3.min.js';js.onload = function() { boxcast.noConflict()('#boxcast-widget-'+c).loadChannel(c, o); };js.charset = 'utf-8';fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'eh4wvpvypelzvybluk2r', {"showTitle":1,"showDescription":1,"showHighlights":1,"showRelated":true,"defaultVideo":"next","market":"enterprise"}));</script>

<iframe src="http://cdn.livestream.com/embed/bbbchannel12?layout=4&amp;height=300&amp;width=250&amp;autoplay=false" style="border:0;outline:0" frameborder="0" scrolling="no"></iframe></div>
		</div><div id="volt-popular-posts-2" class="widget volt_popular_entries"><h4 class="sba_title">Popular News</h4>            <ul class="post_list">
				<li><a class="pl_thumb" href="http://bbbtv12.com/?p=7712" title="Child found Unconcious on Bus in Rockwood &#8211; UPDATE"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2017/08/school-bus.jpg?resize=600%2C316" alt="Child found Unconcious on Bus in Rockwood &#8211; UPDATE" title="Child found Unconcious on Bus in Rockwood &#8211; UPDATE"/></a><div class="pl_title"><h4><a href="http://bbbtv12.com/?p=7712" rel="bookmark" title="Child found Unconcious on Bus in Rockwood &#8211; UPDATE">Child found Unconcious on Bus in Rockwood &#8211; UPDATE</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=7712" title="10:23 am" rel="bookmark"><time class="entry-date" datetime="2017-08-16T10:23:09-04:00" pubdate>August 16, 2017</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=7712#comments" title="Comment on Child found Unconcious on Bus in Rockwood &#8211; UPDATE">5 Comments</a></span></div></li><li><a class="pl_thumb" href="http://bbbtv12.com/?p=13400" title="Rockwood Council says, &#8220;if you have no water service, you can&#8217;t live there until it is restored&#8221;"><img src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Rockwood-Municipal-Building.jpg?resize=600%2C366" alt="Rockwood Council says, &#8220;if you have no water service, you can&#8217;t live there until it is restored&#8221;" title="Rockwood Council says, &#8220;if you have no water service, you can&#8217;t live there until it is restored&#8221;"/></a><div class="pl_title"><h4><a href="http://bbbtv12.com/?p=13400" rel="bookmark" title="Rockwood Council says, &#8220;if you have no water service, you can&#8217;t live there until it is restored&#8221;">Rockwood Council says, &#8220;if you have no water service, you can&#8217;t live there until it is restored&#8221;</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=13400" title="12:55 pm" rel="bookmark"><time class="entry-date" datetime="2019-03-26T12:55:18-04:00" pubdate>March 26, 2019</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=13400#comments" title="Comment on Rockwood Council says, &#8220;if you have no water service, you can&#8217;t live there until it is restored&#8221;">5 Comments</a></span></div></li><li><a class="pl_thumb" href="http://bbbtv12.com/?p=8680" title="BREAKING NEWS:  Body found in Rockwood (UPDATED)"><img src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2017/08/Body-Found-graphic1.jpg?resize=596%2C280" alt="BREAKING NEWS:  Body found in Rockwood (UPDATED)" title="BREAKING NEWS:  Body found in Rockwood (UPDATED)"/></a><div class="pl_title"><h4><a href="http://bbbtv12.com/?p=8680" rel="bookmark" title="BREAKING NEWS:  Body found in Rockwood (UPDATED)">BREAKING NEWS:  Body found in Rockwood (UPDATED)</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=8680" title="10:40 am" rel="bookmark"><time class="entry-date" datetime="2017-12-18T10:40:57-04:00" pubdate>December 18, 2017</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=8680#comments" title="Comment on BREAKING NEWS:  Body found in Rockwood (UPDATED)">4 Comments</a></span></div></li><li><a class="pl_thumb" href="http://bbbtv12.com/?p=2662" title="Man pleads guilty to 7th DUI"><img src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2014/07/Darrell-Justice.jpg?resize=400%2C300" alt="Man pleads guilty to 7th DUI" title="Man pleads guilty to 7th DUI"/></a><div class="pl_title"><h4><a href="http://bbbtv12.com/?p=2662" rel="bookmark" title="Man pleads guilty to 7th DUI">Man pleads guilty to 7th DUI</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=2662" title="2:30 pm" rel="bookmark"><time class="entry-date" datetime="2014-07-02T14:30:03-04:00" pubdate>July 2, 2014</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=2662#comments" title="Comment on Man pleads guilty to 7th DUI">3 Comments</a></span></div></li><li><a class="pl_thumb" href="http://bbbtv12.com/?p=7331" title="Mayor Frank Invites Participants to Broadband Working Group"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2017/06/Broadband.jpeg?resize=587%2C400" alt="Mayor Frank Invites Participants to Broadband Working Group" title="Mayor Frank Invites Participants to Broadband Working Group"/></a><div class="pl_title"><h4><a href="http://bbbtv12.com/?p=7331" rel="bookmark" title="Mayor Frank Invites Participants to Broadband Working Group">Mayor Frank Invites Participants to Broadband Working Group</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=7331" title="9:52 am" rel="bookmark"><time class="entry-date" datetime="2017-06-16T09:52:13-04:00" pubdate>June 16, 2017</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=7331#comments" title="Comment on Mayor Frank Invites Participants to Broadband Working Group">3 Comments</a></span></div></li></ul></div>            <div id="text-3" class="widget widget_text"><h4 class="sba_title">Newsletter Subscribe</h4>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f27-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/?p=14784#wpcf7-f27-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="27" />
<input type="hidden" name="_wpcf7_version" value="5.1.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f27-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p><span class="wpcf7-form-control-wrap name"><input type="text" name="name" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Your Name" /></span></p>
<p><span class="wpcf7-form-control-wrap email"><input type="text" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" placeholder="Your Email Address" /></span></p>
<p>[recaptcha]</p>
<p><input type="submit" value="Subscribe" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Square */
google_ad_slot = "1871939791";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="volt-twitter-2" class="widget volt_twitter"><h4 class="sba_title">Twitter @bbbtv12</h4>        <div id="twitter_wrapper">
        		<ul id="twitter_update_list"><li></li></ul>
		<script type="text/javascript" src="http://twitter.com/javascripts/blogger.js"></script>
        <script type="text/javascript" src="https://api.twitter.com/1/statuses/user_timeline.json?screen_name=bbbtv12&callback=twitterCallback2&count=5"></script>
        </div>
	</div></div><!-- .sidebar1 --><div class="sidebar2">
	<div id="search-2" class="widget widget_search"><div class="searchbox">
    <form role="search" method="get" id="searchform" action="http://bbbtv12.com/" >
        <input type="text" value="Search this site" name="s" id="s" onblur="if (this.value == '')
        {this.value = 'Search this site';}"
        onfocus="if (this.value == 'Search this site')
        {this.value = '';}" />
        <input type="submit" id="searchsubmit" value="" />
    </form>
</div></div><div id="text-8" class="widget widget_text">			<div class="textwidget"><a href="http://www.wyshtv.com/"><img src="https://i1.wp.com/bbbtv12.com.previewdns.com/wp-content/uploads/2013/09/watch_live_button.png?w=460" data-recalc-dims="1" /></a></div>
		</div><div id="volt-social-2" class="widget volt_social">        <ul class="social32">
		<li><a href="https://twitter.com/bbbtv12" class="twitter" title="Twitter" ></a></li><li><a href="http://www.facebook.com/BBBTV12" class="facebook" title="Facebook" ></a></li><li><a href="http://www.youtube.com/bbbtv12" class="utube" title="YouTube" ></a></li></ul></div>			<div id="volt-mini-folio-2" class="widget volt_mini_folio">            <h4 class="sbb_title">News In Pictures</h4>            <ul class="minifolio">
			<li><a href="http://bbbtv12.com/?p=14784" title="Wendell Shane Herrin, Clinton"><img src="https://i2.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Holley-Gamble-Funeral-Home.png?resize=200%2C200" title="Wendell Shane Herrin, Clinton"/></a></li><li><a href="http://bbbtv12.com/?p=14779" title="Mount Pisgah Baptist Church Annual Print Ministry Telethon to air on BBB TV 12"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2019/05/Print-Ministry-Telethon.jpg?resize=600%2C400" title="Mount Pisgah Baptist Church Annual Print Ministry Telethon to air on BBB TV 12"/></a></li><li><a href="http://bbbtv12.com/?p=14774" title="Bert Richmond, Knoxville"><img src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2019/05/Jones-Mortuary-Funeral-Home.png?resize=200%2C187" title="Bert Richmond, Knoxville"/></a></li><li><a href="http://bbbtv12.com/?p=14772" title="ASAP providing free Narcan training to community"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2019/04/ASAP-Final-Logo.png?resize=400%2C157" title="ASAP providing free Narcan training to community"/></a></li><li><a href="http://bbbtv12.com/?p=14759" title="Donald Wayne Gullett, Rockwood"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2019/03/Evans-Mortuary-Funeral-Home.jpg?resize=300%2C300" title="Donald Wayne Gullett, Rockwood"/></a></li><li><a href="http://bbbtv12.com/?p=14768" title="Bulletin: Norris Council appoints new member, passes first reading of budget"><img src="https://i1.wp.com/bbbtv12.com/wp-content/uploads/2017/06/Budget.png?resize=600%2C300" title="Bulletin: Norris Council appoints new member, passes first reading of budget"/></a></li><li><a href="http://bbbtv12.com/?p=14765" title="AC BOE to meet Thursday, resume budget talks"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2018/05/budget.jpg?resize=375%2C200" title="AC BOE to meet Thursday, resume budget talks"/></a></li><li><a href="http://bbbtv12.com/?p=14755" title="Joe Doyle Murphy"><img src="https://i0.wp.com/bbbtv12.com/wp-content/uploads/2019/05/Joe-Doyle-Murphy.jpg?resize=164%2C200" title="Joe Doyle Murphy"/></a></li></ul></div>            <div id="volt-recent-posts-2" class="widget volt_recent_entries"><h4 class="sbb_title">News This Month</h4>            <ul class="post_list">
				<li><div class="pl_title no-image"><h4><a href="http://bbbtv12.com/?p=14784" rel="bookmark" title="Wendell Shane Herrin, Clinton">Wendell Shane Herrin, Clinton</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=14784" title="2:54 pm" rel="bookmark"><time class="entry-date" datetime="2019-05-16T14:54:39-04:00" pubdate>May 16, 2019</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=14784#respond" title="Comment on Wendell Shane Herrin, Clinton">0 Comments</a></span></div></li><li><div class="pl_title no-image"><h4><a href="http://bbbtv12.com/?p=14779" rel="bookmark" title="Mount Pisgah Baptist Church Annual Print Ministry Telethon to air on BBB TV 12">Mount Pisgah Baptist Church Annual Print Ministry Telethon to air on BBB TV 12</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=14779" title="5:02 pm" rel="bookmark"><time class="entry-date" datetime="2019-05-15T17:02:12-04:00" pubdate>May 15, 2019</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=14779#respond" title="Comment on Mount Pisgah Baptist Church Annual Print Ministry Telethon to air on BBB TV 12">0 Comments</a></span></div></li><li><div class="pl_title no-image"><h4><a href="http://bbbtv12.com/?p=14774" rel="bookmark" title="Bert Richmond, Knoxville">Bert Richmond, Knoxville</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=14774" title="4:51 pm" rel="bookmark"><time class="entry-date" datetime="2019-05-15T16:51:50-04:00" pubdate>May 15, 2019</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=14774#respond" title="Comment on Bert Richmond, Knoxville">0 Comments</a></span></div></li><li><div class="pl_title no-image"><h4><a href="http://bbbtv12.com/?p=14772" rel="bookmark" title="ASAP providing free Narcan training to community">ASAP providing free Narcan training to community</a></h4><span class="list_meta"><a href="http://bbbtv12.com/?p=14772" title="4:24 pm" rel="bookmark"><time class="entry-date" datetime="2019-05-15T16:24:59-04:00" pubdate>May 15, 2019</time></a><span class="sep"> | </span><a href="http://bbbtv12.com/?p=14772#respond" title="Comment on ASAP providing free Narcan training to community">0 Comments</a></span></div></li></ul></div>            <div id="text-7" class="widget widget_text">			<div class="textwidget"><div class="sbb_ad120">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Button 1 */
google_ad_slot = "9694427793";
google_ad_width = 120;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0166960381367349";
/* BBBTV12 Button 2 */
google_ad_slot = "2171160997";
google_ad_width = 120;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>
		</div></div><!-- .sidebar2 -->    </div><!-- .primary_wrap -->
</div><!-- .primary -->
    <div class="footer" role="contentinfo">
        <div class="wrap clearfix">
                <div class="notes_left">© 2013 BBB Communications, LLC. All rights reserved.</div><!-- .notes_left -->
                <div class="notes_right">Website development by <a href="http://www.housleycreative.com" />HousleyCreative</a>. Powered by Wordpress.</div><!-- .notes_right -->
        </div><!-- .footer_wrap -->
    </div><!-- .footer -->
</div><!-- .container -->
<div class="top_btn"><a href="#" title="Scroll to top"></a></div><!-- top_btn -->
            <div id="fb-root"></div>
            <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/bbbtv12.com\/?p=14784":14784};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/?p=14784" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://bbbtv12.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/bbbtv12.com\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201920'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/comment-reply.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/volt/js/tabs.js?ver=5.2'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/volt/js/jquery.easing.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/volt/js/jquery.flexslider-min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/volt/js/jquery.prettyPhoto.js?ver=5.2'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/themes/volt/js/custom.js?ver=5.2'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=5.2'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5.2'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=5.2'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=5.2'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.3.1'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.3.1'></script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.3.1'></script>
<script async="async" type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bbbtv12.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201920#ver=201920' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=14784&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=89d01e76d78bdf84635f0f62f57b4cb82df113d9#parent=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D14784" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=58760935&postid=14784&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=89d01e76d78bdf84635f0f62f57b4cb82df113d9#parent=http%3A%2F%2Fbbbtv12.com%2F%3Fp%3D14784";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201920.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'58760935',post:'14784',tz:'-4',srv:'bbbtv12.com'} ]);
	_stq.push([ 'clickTrackerInit', '58760935', '14784' ]);
</script>
</body>
</html>